<!doctype html>
<html class="no-js site--joroistenlehti  user--is-not-subscriber user--is-not-company-subscriber" lang="fi" prefix="og: http://ogp.me/ns#">
	<head>
		<meta charset="utf-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<title>Jari Jolkkonen tarkastaa Joroisten seurakunnan joulukuussa | Paikalliset | Joroisten Lehti</title>
		<link rel="stylesheet" href="https://a.joroistenlehti.fi/styles/e68df580/styles/diks-news.css">
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Merriweather:400,400i,700,700i">

		<link rel="manifest" href="/manifest.webmanifest">
			<script>
		window.JankkoSSOConfig = {
			accountOrigin: "JORL"
		};
  </script>

	<script id="jankko-sso-script" src="https://sso.joroistenlehti.fi/assets/jankko-sso-client.min.js"></script>
	
		
		<script src='/gravito_config.js'></script>
		<link rel="apple-touch-icon" href="/icon-512.png">
	<link rel="apple-touch-icon" sizes="512x512" href="/icon-512.png">
	<link rel="apple-touch-icon" sizes="256x256" href="/icon-256.png"><link rel="apple-touch-startup-image" href="/iphone5_splash.png" media="(device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2)">
	<link rel="apple-touch-startup-image" href="/iphone6_splash.png" media="(device-width: 375px) and (device-height: 667px) and (-webkit-device-pixel-ratio: 2)">
	<link rel="apple-touch-startup-image" href="/iphoneplus_splash.png" media="(device-width: 621px) and (device-height: 1104px) and (-webkit-device-pixel-ratio: 3)">
	<link rel="apple-touch-startup-image" href="/iphonex_splash.png" media="(device-width: 375px) and (device-height: 812px) and (-webkit-device-pixel-ratio: 3)">
	<link rel="apple-touch-startup-image" href="/iphonexr_splash.png" media="(device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 2)">
	<link rel="apple-touch-startup-image" href="/iphonexsmax_splash.png" media="(device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 3)">
	<link rel="apple-touch-startup-image" href="/ipad_splash.png" media="(device-width: 768px) and (device-height: 1024px) and (-webkit-device-pixel-ratio: 2)">
	<link rel="apple-touch-startup-image" href="/ipadpro1_splash.png" media="(device-width: 834px) and (device-height: 1112px) and (-webkit-device-pixel-ratio: 2)">
	<link rel="apple-touch-startup-image" href="/ipadpro3_splash.png" media="(device-width: 834px) and (device-height: 1194px) and (-webkit-device-pixel-ratio: 2)">
	<link rel="apple-touch-startup-image" href="/ipadpro2_splash.png" media="(device-width: 1024px) and (device-height: 1366px) and (-webkit-device-pixel-ratio: 2)"><link rel="alternate" type="application/rss+xml" title="Joroisten Lehti" href="https://www.joroistenlehti.fi/feed/rss">
<meta name="facebook-domain-verification" content="4xtdxvaklxywo753n2rjnzack7p2st"><script>
var pageData = {};
pageData.article = {
	'id':'4373321',
	'url':'https\u003A\/\/www.joroistenlehti.fi\/paikalliset\/4373321',
	'published': '2021\u002D11\u002D18\u002019\u003A30',
	'modified': '2021\u002D11\u002D18\u002019\u003A26',
	'storyType':'story',
	'paywall':'paid',
	'headlinePrefix':'',
	'headline':'Jari\u0020Jolkkonen\u0020tarkastaa\u0020Joroisten\u0020seurakunnan\u0020joulukuussa',
	'lead':'',
	'description':'',
	'priority':'default',
	'style':'default',
	'brandSafety':'1',
	'brandSafetyScore':'0.99726',
	'mainImage':'https://i.media.fi/incoming/smvhx2/6599209.jpg/alternates/FREE_960/6599209.jpg',
	'teaserImage':'',
	'authors': [],
	'topics': ["Seurakunnat","Pappi","Ortodoksisuus","Hankasalmen seutu","Savonlinnan seutukunta","Abrahamilainen uskonto","P\u00e4\u00e4si\u00e4inen","Etel\u00e4-Savon maakunta","Kello","Piispa","Kirkot","Uskonto","Uskonnot","L\u00e4nsimaiset uskonnot","Kristinusko"],
	'marketingCategories': ["Uskonto","Paikallisuutinen","Tapahtumat","Kotimaa","Ty\u00f6el\u00e4m\u00e4","Politiikka"],
	'elementCount': 5,
	'paragraphCount': 5,
	'contentLength': 748,
	'imageCount': 1
}
pageData.section = {
	'name': 'Paikalliset',
	'uname': 'paikalliset',
	'url': 'https\u003A\/\/www.joroistenlehti.fi\/paikalliset\/'
}
pageData.publication = {
	'name': 'joroistenlehti',
	'url': 'https\u003A\/\/www.joroistenlehti.fi\/',
	'engage': 'JORL',
	'paywallEnabled': true,
	'env':'prod'
}
pageData.user = {}
pageData.companyUser = {}

function isPwa() {
	// window.navigator.standalone = iOS
	// window.matchMedia('(display-mode: standalone)').matches = Android/universal
	return (window.navigator.standalone) ||
	       (["fullscreen", "standalone", "minimal-ui"].some(
	        function(displayMode) { return window.matchMedia('(display-mode: ' + displayMode + ')')
	        .matches }));
}

pageData.general = {
	'browseMode': (isPwa() ? 'pwa' : 'browser')
}

</script>
<meta property="og:site_name" content="Joroisten Lehti"/>
<meta property="og:locale" content="fi_FI"/>

    


<link rel="canonical" href="https://www.joroistenlehti.fi/paikalliset/4373321" />
<meta property="og:url" content="https://www.joroistenlehti.fi/paikalliset/4373321" />
<meta name="description" content="Piispantarkastukseen liittyvä piispa Jari Jolkkosen vierailu Joroisten seurakunnassa järjestetään perjantaina 10." />
<meta name="keywords" content="Seurakunnat, Pappi, Ortodoksisuus, Hankasalmen seutu, Savonlinnan seutukunta, Abrahamilainen uskonto, Pääsiäinen" />
	<meta property="og:title" content="Jari Jolkkonen tarkastaa Joroisten seurakunnan joulukuussa" />
<meta property="og:description" content="Piispantarkastukseen liittyvä piispa Jari Jolkkosen vierailu Joroisten seurakunnassa järjestetään perjantaina 10." />
<meta property="og:image" content="https://i.media.fi/incoming/smvhx2/6599209.jpg/alternates/LANDSCAPE_960/6599209.jpg" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="540" />
<meta property="og:type" content="article" />
<meta property="article:section" content="Paikalliset" />
<meta property="article:tag" content="Seurakunnat" />
<meta property="article:tag" content="Pappi" />
<meta property="article:tag" content="Ortodoksisuus" />
<meta property="article:tag" content="Hankasalmen seutu" />
<meta property="article:tag" content="Savonlinnan seutukunta" />
<meta property="article:tag" content="Abrahamilainen uskonto" />
<meta property="article:tag" content="Pääsiäinen" />
<meta property="article:modified_time" content="2021-11-18T19:26:03+02:00" />
<meta property="article:published_time" content="2021-11-18T19:30:00+02:00" />


<meta name="cXenseParse:recs:recommendable" content="true"/>
<meta name="cXenseParse:pageclass" content="article"/>
<meta name="cXenseParse:recs:articleid" content="4373321" />
<meta name="cXenseParse:recs:kes-origin" content="Joroisten Lehti" />
<meta name="cXenseParse:kes-origin" content="Joroisten Lehti" />
<meta name="cXenseParse:recs:kes-isad" content="false" />
<meta name="cXenseParse:kes-isad" content="false" />
<meta name="cXenseParse:recs:kes-hasimage" content="true" />
<meta name="cXenseParse:kes-hasimage" content="true" />
<meta name="cXenseParse:recs:kes-source" content="Joroisten Lehti" />
<meta name="cXenseParse:kes-source" content="Joroisten Lehti" />
<meta name="cXenseParse:recs:kes-articletype" content="Story" />
<meta name="cXenseParse:kes-articletype" content="Story" />
<meta name="cXenseParse:recs:kes-siterecsname" content="Joroisten Lehti" />
<meta name="cXenseParse:recs:kes-keywordtag" content="Seurakunnat" />
<meta name="cXenseParse:kes-keywordtag" content="Seurakunnat" />
<meta name="cXenseParse:recs:kes-keywordtag" content="Pappi" />
<meta name="cXenseParse:kes-keywordtag" content="Pappi" />
<meta name="cXenseParse:recs:kes-keywordtag" content="Ortodoksisuus" />
<meta name="cXenseParse:kes-keywordtag" content="Ortodoksisuus" />
<meta name="cXenseParse:recs:kes-keywordtag" content="Hankasalmen seutu" />
<meta name="cXenseParse:kes-keywordtag" content="Hankasalmen seutu" />
<meta name="cXenseParse:recs:kes-keywordtag" content="Savonlinnan seutukunta" />
<meta name="cXenseParse:kes-keywordtag" content="Savonlinnan seutukunta" />
<meta name="cXenseParse:recs:kes-keywordtag" content="Abrahamilainen uskonto" />
<meta name="cXenseParse:kes-keywordtag" content="Abrahamilainen uskonto" />
<meta name="cXenseParse:recs:kes-keywordtag" content="Pääsiäinen" />
<meta name="cXenseParse:kes-keywordtag" content="Pääsiäinen" />
<meta name="cXenseParse:recs:publishtime" content="2021-11-18T19:30:00+02:00" />
<meta name="cXenseParse:kes-paywall" content="paid" />
<meta name="cXenseParse:recs:kes-paywall" content="paid" />
<meta name="cXenseParse:kes-storyType" content="story" />
<meta name="cXenseParse:recs:kes-storyType" content="story" />
<meta name="cXenseParse:kes-priority" content="default" />
<meta name="cXenseParse:recs:kes-priority" content="default" />
<meta name="cXenseParse:kes-style" content="default" />
<meta name="cXenseParse:recs:kes-style" content="default" />
<meta name="cXenseParse:kes-template" content="default" />
<meta name="cXenseParse:recs:kes-template" content="default" />

		
	
		
<script>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</script>

<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>



<script>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</script>

		
		

<script>
initTagManager = (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KTJNB7R');

var dataLayer = window.dataLayer || [];
window.dataLayer.push({'event':'pageDataPush','pageData': window.pageData});
window.initTagManager;

(function () {
  var user = {};
  var companyUser = {};
  var articleState;
  var paywallEnabled = (typeof window.pageData.publication.paywallEnabled !== undefined) ? window.pageData.publication.paywallEnabled : true;

	    // free is always the safer fallback
    var articlePaywall = "free";

    if (window.pageData && window.pageData.article && window.pageData.article.paywall) {
      articlePaywall = window.pageData.article.paywall;
    }

    if (articlePaywall == "free" || !paywallEnabled) {
      articleState = "full";
    } else {
      articleState = "preview";
    }
	
  function getCookie(name) {
    name = name + '=';
    const decodedCookie = decodeURIComponent(document.cookie);
    const cookies = decodedCookie.split(';');

    for (let i = 0; i < cookies.length; i++) {
      const cookie = cookies[i].trim();
      if (cookie.indexOf(name) == 0) {
        return cookie.substring(name.length, cookie.length);
      }
    }
  }

  function pushDataLayerEvent() {
    let segmentsCookie = getCookie('jankkosegments');

    if (segmentsCookie) {
      let segmentsData = JSON.parse(segmentsCookie);
      let segments = segmentsData.segments;

      if (segments && typeof segments === 'object') {
          user.segments = segments;
      }
    }

    window.dataLayer.push({'event': 'userDataPush',
      'pageData': {
                  'article': {
            'state': articleState
          },
                'user': user,
        'companyUser': companyUser
      }
    });
  }

  if (typeof JankkoSSOClient !== 'undefined') {
    JankkoSSOClient.getSession().then(function(data) {
      if (data) {
        user.id = data.user ? data.user.id : undefined;
        user.products = data.active_products;
        user.permissions = data.permissions;

        if (data.company_subscription) {
          companyUser.id = data.company_subscription.user ? data.company_subscription.user.id : undefined;
          companyUser.products = data.company_subscription.active_products;
          companyUser.permissions = data.company_subscription.permissions;
        }

        var tuloUserPermissions = Array.isArray(user.permissions) ? user.permissions : [];
        var companyUserPermissions = Array.isArray(companyUser.permissions) ? companyUser.permissions : [];

        var permissions = tuloUserPermissions.concat(companyUserPermissions);

                  if (articlePaywall != "free" && permissions.includes("paywall")) {
            articleState = "full";
          }
              }

      pushDataLayerEvent();
    })
    .catch(function(error) {
      console.log(error);
      pushDataLayerEvent();
    });
  } else {
    pushDataLayerEvent();
  }
}());

</script>


	</head>
	<body>
		<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KTJNB7R"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

		<div class="skip-link-navigation skip-link-navigation--top" role="navigation">
		<ul class="navigation navigation--skip-links">
							<li class="navigation__item"><a class="navigation__link a11y__screen-reader a11y__screen-reader--focusable" href="#sisalto">Siirry suoraan sisältöön</a></li>
					</ul>
	</div>

						<div class="navbar navbar--fixed">
	<div class="layout-container">
		<div class="navbar__primary" role="navigation">
				<ul class="navigation navigation--main js-waypoint-navbar-primary" id="valikko">
		<li class="navigation__item" id="osastot">
			<a class="navigation__link navbar__dropdown-open js-toggler" href="#osastot" data-toggle="osastovalikko" aria-label="Avaa sisältövalikko"><span class="icon icon--navigation"></span> Sisältö</a>
			<a class="navigation__link navbar__dropdown-close" href="#valikko" aria-label="Sulje sisältövalikko"><span class="icon icon--navigation"></span> Sisältö</a>
			<div class="navbar__dropdown" id="osastovalikko">
				<div class="layout-container">
					<div class="grid grid--auto">
													<div class="grid__column">
																	<h2 class="navigation__sub-heading">Joroisten Lehti</h2>
								
								<ul class="navigation navigation--sub">
																			<li class="navigation__item "><a class="navigation__link" href="/">Etusivu</a></li>
																			<li class="navigation__item "><a class="navigation__link" href="/uusimmat/">Uusimmat</a></li>
																			<li class="navigation__item "><a class="navigation__link" href="/luetuimmat/">Luetuimmat</a></li>
																			<li class="navigation__item hide-above-large"><a class="navigation__link" href="/nakoislehti/">Näköislehti</a></li>
																			<li class="navigation__item "><a class="navigation__link" href="/haku/">Haku</a></li>
																	</ul>
							</div>
						
													<div class="grid__column">
																	<h2 class="navigation__sub-heading">Osastot</h2>
								
								<ul class="navigation navigation--sub">
																			<li class="navigation__item "><a class="navigation__link" href="/paikalliset/">Paikalliset</a></li>
																			<li class="navigation__item "><a class="navigation__link" href="/urheilu/">Urheilu</a></li>
																			<li class="navigation__item "><a class="navigation__link" href="/teemat/">Teemat</a></li>
																			<li class="navigation__item "><a class="navigation__link" href="/paakirjoitus-mielipide/">Pääkirjoitus &amp; mielipide</a></li>
																	</ul>
							</div>
						
											</div>
				</div>
			</div>
		</li>
	</ul>

			<ul class="navigation navigation--main js-waypoint-navbar-secondary" style="display:none;">
			<li class="navigation__item">
				<a class="navigation__link js-link-back-or-home" href="/"><span class="icon icon--back"></span> Takaisin</a>
			</li>
		</ul>
	
	
		</div>

		<div class="navbar__secondary" role="navigation">
				<ul class="navigation navigation--main" id="kotivalikko">
														<li class="navigation__item hide-below-large"><a class="navigation__link" href="/nakoislehti/">Näköislehti</a></li>
																<li class="navigation__item hide-from-subscribers"><a class="navigation__button-link" href="https://oma.media.fi/joroisten-lehti/tilaa/">Tilaa</a></li>
									
					<li class="navigation__item" id="asiakas">
				<a class="navigation__link navbar__dropdown-open js-toggler" href="#asiakas" data-toggle="asiakasvalikko" aria-label="Avaa asiakasvalikko"><span class="icon icon--user"></span> <span class="hide-from-company-subscribers">Asiakas</span><span class="show-for-company-subscribers">Asiakas (yritys)</span></a>
				<a class="navigation__link navbar__dropdown-close" href="#kotivalikko" aria-label="Sulje asiakasvalikko"><span class="icon icon--user"></span> <span class="hide-from-company-subscribers">Asiakas</span><span class="show-for-company-subscribers">Asiakas (yritys)</span></a>
				<div class="navbar__dropdown" id="asiakasvalikko">
					<div class="layout-container">
						<div class="grid grid--auto grid--reversed">
															<div class="grid__column navigation__main-content">
																			<div class="show-for-company-subscribers">
																							<h2 class="navigation__sub-heading">Yritystilaus tunnistettu</h2>
											
																							<div class="navigation__sub-content">
													<p>Voit käyttää palvelun kaikkia sisältöjä vapaasti. Jos haluat kommentoida, kirjaudu sisään henkilökohtaisella Mediatunnuksella.</p>
												</div>
																					</div>
									
																			<h2 class="navigation__sub-heading" id="jankko-sso-username">Tili</h2>
									
									<ul class="navigation navigation--sub" id="jankko-sso-links">
																					<li class="navigation__item"><a class="navigation__link" href="javascript:window.gravitoCMP.openPreferences();">Evästevalinnat</a></li>
																			</ul>
								</div>
							
															<div class="grid__column">
																			<h2 class="navigation__sub-heading">Palvelut</h2>
									
									<ul class="navigation navigation--sub">
																					<li class="navigation__item"><a class="navigation__link" href="https://oma.media.fi/joroisten-lehti/">Asiakaspalvelu</a></li>
																					<li class="navigation__item"><a class="navigation__link" href="https://mediamyynti.savonmedia.fi/yhteystiedot/keski-savo/">Mediamyynti</a></li>
																					<li class="navigation__item"><a class="navigation__link" href="https://oma.media.fi/joroisten-lehti/yhteystiedot/">Yhteystiedot</a></li>
																			</ul>
								</div>
													</div>
					</div>
				</div>
			</li>
			</ul>

	
		</div>
	</div>
</div>




<script>
	(function () {
		if(typeof JankkoSSOClient !== 'undefined'){
			var stringToHTML = function (htmlString) {
				var div = document.createElement('div');
				div.innerHTML = htmlString.trim();
				return div.firstChild;
			};

			var showMenuLinksForLoggedInUser = function(user){
				document.querySelector('#jankko-sso-username').innerHTML = user.first_name+' '+user.last_name;

				var myAccountLink = stringToHTML('<li class="navigation__item "><a class="navigation__link" href="'+JankkoSSOClient.serviceUrls.myAccount+'">Omat tiedot</a></li>');
				var linksElement = document.querySelector('#jankko-sso-links')
				linksElement.insertBefore(myAccountLink, linksElement.childNodes[0]);

				var logoutForm = stringToHTML('<form id="logout-form" action="'+JankkoSSOClient.serviceUrls.logout+'" method="post"><input class="navigation__link" type="submit" value="Kirjaudu ulos"></form>');
				document.querySelector('#jankko-sso-links').appendChild(logoutForm);
			}

			var showMenuLinksForLoggedOutUser = function(data){
				var loginLink = stringToHTML('<li class="navigation__item "><a class="navigation__link" href="/kirjaudu/?returnUrl='+encodeURIComponent(window.location.href.split('?')[0])+'">Kirjaudu</a></li>');
				var linksElement = document.querySelector('#jankko-sso-links')
				linksElement.insertBefore(loginLink, linksElement.childNodes[0]);
			}

			var showCompanyUserRelatedItems = function(data) {
				var permissions = data.company_subscription.permissions;

				if (Array.isArray(permissions)) {
					if (permissions.includes("paywall") || permissions.includes("replica")) {
						document.querySelector('.user--is-not-company-subscriber').classList.replace('user--is-not-company-subscriber', 'user--is-company-subscriber');
					}
				}
			}

			document.addEventListener("DOMContentLoaded", function() {
				JankkoSSOClient.getSession().then(function(data) {
					if (data) {
						if (data.company_subscription) {
							showCompanyUserRelatedItems(data);
						}

						if (data.user) {
							showMenuLinksForLoggedInUser(data.user);
						} else {
							showMenuLinksForLoggedOutUser();
						}
					} else {
						showMenuLinksForLoggedOutUser();
					}
				}).catch(function(error) {
					showMenuLinksForLoggedOutUser();
				});
			});
		}
	}());
</script>

																					                                                            		<div class="display-ad " style="width:0;height:0;margin:0;padding:0;">
		<div class="display-ad__unit advertisement" id="gam-ad-tikkeri">
			<script>if (pageData.gamConfig.enableAds) { googletag.cmd.push(function() { googletag.display('gam-ad-tikkeri'); }); }</script>
		</div>
	</div>

                                                                    		<div class="display-ad " style="width:0;height:0;margin:0;padding:0;">
		<div class="display-ad__unit advertisement" id="gam-ad-interstitiaali">
			<script>if (pageData.gamConfig.enableAds) { if (typeof(document.referrer) === 'string' && document.referrer.indexOf(location.protocol + '//' + location.host) === 0) { googletag.cmd.push(function() { googletag.display('gam-ad-interstitiaali'); }); }}</script>
		</div>
	</div>

    


		
		<div class="layout-container page-container">
											
							

<div class="header" role="banner"><div class="header__logo-container header__logo-container--narrow">
		<p class="header__logo"><a href="/"><img src="https://a.joroistenlehti.fi/styles/e68df580/images/logos/joroistenlehti.svg" alt="Joroisten Lehti"></a></p></div>
</div>
<div class="page-notes">
	<div class="note note--promoted hide-on-standalone" >
											<p><a class="note__link" href="/asenna/">Asenna uutissovellus ja päivän lehti</a></p>
			
			</div>
<div id="page-segment-notes"></div>

			<script>
				(function() {
					function getCookie(name) {
						name = name + '=';
						const decodedCookie = decodeURIComponent(document.cookie);
						const cookies = decodedCookie.split(';');

						for (let i = 0; i < cookies.length; i++) {
							const cookie = cookies[i].trim();
							if (cookie.indexOf(name) == 0) {
								return cookie.substring(name.length, cookie.length);
							}
						}
					}

					function injectSegmentTeasers(segmentsQueryString) {
						var xhttp = new XMLHttpRequest();

						xhttp.onreadystatechange = function() {
							if (this.readyState == 4 && this.status == 200) {
								var segmentTeasers = this.responseText;

								if (segmentTeasers) {
									var container = document.getElementById("page-segment-notes");

									if (container) {
										container.innerHTML = segmentTeasers;
									}
								}
							}
						};

						xhttp.open("GET", "/.ajax/segmentTeaser?" + segmentsQueryString, true);
						xhttp.send();
					}

					var segmentsCookie = getCookie('jankkosegments');

					if (segmentsCookie) {
						var segmentsData = JSON.parse(segmentsCookie);
						var segments = segmentsData.segments;

						if (segments && typeof segments === 'object') {
							var segmentsQueryString = "";

							Object.keys(segments).forEach(function(key, index) {
								segmentsQueryString = index === 0 ? "" : segmentsQueryString + "&";
								var value = segments[key];

								if (Array.isArray(value)) {
									value = value.join(',');
								}

								segmentsQueryString = segmentsQueryString + key + "=" + value;
							});

							injectSegmentTeasers(segmentsQueryString);
						}
					}	
				})();
			</script></div>				
						
								
					
																																																																																																																										
			
						
			
											
							
					<div class="display-ad " >
		<div class="display-ad__unit advertisement" id="gam-ad-mobiili1">
			<script>if (pageData.gamConfig.enableAds) { googletag.cmd.push(function() { googletag.display('gam-ad-mobiili1'); }); }</script>
		</div>
	</div>

							
						
								
					
																																																																																																																										
			
						
			
											
							
					<div class="display-ad " >
		<div class="display-ad__unit advertisement" id="gam-ad-paraati1">
			<script>if (pageData.gamConfig.enableAds) { googletag.cmd.push(function() { googletag.display('gam-ad-paraati1'); }); }</script>
		</div>
	</div>

			

			
			<div class="page" role="main" id="sisalto">
				<div class="grid grid--auto">
			<div class="grid__column">
				<div class="article  is--subscriber-only box">
					<div class="layout-inner-container">
						
				
	
<p class="article__meta"><span class="article__section">
			<a class="article__section-link" href="/">Etusivu</a> &raquo;
							<a class="article__section-link" href="https://www.joroistenlehti.fi/paikalliset/">Paikalliset</a>
					</span><span class="article__meta-wrapper">
		<time class="article__published" datetime="2021-11-18T19:30:00+02:00">							18.11.2021 19:30
	</time>			</span>
</p>

		<h1 class="article__headline">Jari Jolkkonen tarkastaa Joroisten seurakunnan joulukuussa</h1>
		
																						
			
	<div class="js-lightgallery">	<figure class="article__featured-image ">
																																											
					
												<a class="js-lightgallery__link" href="https://i.media.fi/incoming/smvhx2/6599209.jpg/alternates/FREE_1440/6599209.jpg" data-thumbnail="https://i.media.fi/incoming/smvhx2/6599209.jpg/alternates/FREE_240/6599209.jpg" data-sub-html="Piispa Jari Jolkkonen vierailee Joroisissa joulukuussa. <span class=&quot;figure-info&quot;>Juha Poutanen</span>">
							<img src="https://i.media.fi/incoming/smvhx2/6599209.jpg/alternates/FREE_720/6599209.jpg" alt="" decoding="sync">
						</a>
						<figcaption>Piispa Jari Jolkkonen vierailee Joroisissa joulukuussa. <span class="figure-info">Juha Poutanen</span></figcaption>
												</figure>
	</div>

						<div id="paywall-sticky__waypoint"></div><div id="before-paywall" class="before-paywall before-paywall--legacy">
		
					
	
					
														<p>Piispantarkastukseen liittyvä piispa <strong class="ui-person">Jari Jolkkosen</strong> vierailu Joroisten seurakunnassa järjestetään perjantaina 10. joulukuuta.</p>

	</div>
<div class="paywall">
	<div class="paywall__logo">
		<i class="icon icon--large icon--konserni icon--white icon--dot paywall__logo-icon"></i>
	</div>

	<div class="paywall__campaign"><h2 class="paywall__headline">Haluatko lukea koko artikkelin?</h2>									<p>Tilaa digi ja pääset lukemaan kaikki Joroisten Lehden sisällöt.</p>
							<p>											<a class="button " href="https://media.portal.worldoftulo.com/v2/shop/muuri_jorl?utm_source=verkko&amp;utm_medium=maksumuuri&amp;utm_campaign=tilaustarjous&amp;utm_content=jorl_tarjous&amp;accountOrigin=JORL&amp;returnUrl=https%3A%2F%2Fwww.joroistenlehti.fi%2Fpaikalliset%2F4373321&amp;articleid=4373321&amp;cd_source_button=article_paywall&amp;source=maksumuuri_artikkeli">Tilaa 1 kk 1 €</a>
																				<a class="button button--secondary" href="https://media.portal.worldoftulo.com/v2/shop/21pd1jorl?utm_source=verkko&amp;utm_medium=maksumuuri&amp;utm_campaign=tilaustarjous&amp;utm_content=jorl_tarjous&amp;accountOrigin=JORL&amp;returnUrl=https%3A%2F%2Fwww.joroistenlehti.fi%2Fpaikalliset%2F4373321&amp;articleid=4373321&amp;cd_source_button=article_paywall&amp;source=maksumuuri_artikkeli">Tilaa 3 kk 5 €/kk</a>
									<a class="button button--secondary" id="paywall-login-link" href="/kirjaudu/">Olen jo tilaaja</a>
				<script>
					var loginLink = document.querySelector('#paywall-login-link');
					loginLink.href = loginLink.href + "?returnUrl="+encodeURIComponent(window.location.href.split('?')[0]);
				</script></p>
	</div></div>

																																																																																																																																																																																																																																												
															

					
							
											
	
<ul class="article-tags voice-no-read">
					<li class="article-tags__tag"><a class="article-tags__tag-link" href="/aihe/Seurakunnat">Seurakunnat</a></li> 
					<li class="article-tags__tag"><a class="article-tags__tag-link" href="/aihe/Pappi">Pappi</a></li> 
					<li class="article-tags__tag"><a class="article-tags__tag-link" href="/aihe/Ortodoksisuus">Ortodoksisuus</a></li> 
					<li class="article-tags__tag"><a class="article-tags__tag-link" href="/aihe/Hankasalmen_seutu">Hankasalmen seutu</a></li> 
					<li class="article-tags__tag"><a class="article-tags__tag-link" href="/aihe/Savonlinnan_seutukunta">Savonlinnan seutukunta</a></li> 
			</ul>



					</div>
				</div>
				<div class="page-container--inner">							
					
						
								
					
																																																																																																																										
			
						
			
											
							
					<div class="display-ad " >
		<div class="display-ad__unit advertisement" id="gam-ad-jattiboksi1">
			<script>if (pageData.gamConfig.enableAds) { googletag.cmd.push(function() { googletag.display('gam-ad-jattiboksi1'); }); }</script>
		</div>
	</div>

			
									
						
								
					
																																																																																																																										
			
						
			
											
							
					<div class="display-ad " >
		<div class="display-ad__unit advertisement" id="gam-ad-mobiili2">
			<script>if (pageData.gamConfig.enableAds) { googletag.cmd.push(function() { googletag.display('gam-ad-mobiili2'); }); }</script>
		</div>
	</div>

			
				</div>
			</div>
		</div>			</div>
		</div>

						

	<div class="footer" role="contentinfo">
	<div class="layout-container">
					<div class="grid">
				<div class="grid__column footer__main">
											
													<p><img class="footer__main-logo--narrow" src="https://a.joroistenlehti.fi/styles/e68df580/images/logos/joroistenlehti-white.svg" alt="Joroisten Lehti"></p>
											
											<p>Postiosoite: PL 68, 70101 Kuopio<br>Käyntiosoite: Joroisniementie 4, Joroinen<br>Vastaava päätoimittaja: Sari Ristamäki</p>
									</div>

				<div class="grid__column footer__aside">
											
													<p><a href="https://vastuullistajournalismia.fi/"><img class="footer__aside-logo" src="https://a.joroistenlehti.fi/styles/e68df580/images/logos/vastuullista-journalismia.png" alt="Vastuullisen journalismin merkki kertoo, että sitä käyttävä media on sitoutunut noudattamaan Julkisen sanan neuvoston laatimia Journalistin ohjeita."></a></p>
											
									</div>
			</div>
		
		<div class="footer__common">
							<p>
					<a class="ui-link" href="https://www.keskisuomalainen.com/">Mediatalo Keskisuomalainen</a>
					&bull; <a class="ui-link" href="https://www.keskisuomalainen.com/tietosuojalauseke">Tietosuojalauseke</a>
																		&bull; <a class="ui-link" href="javascript:window.gravitoCMP.openPreferences();">Evästevalinnat</a>
															</p>
									<p class="footer__link-farm"><strong>Etelä-Suomen Media</strong>: <a class="ui-link" href="https://www.aamuposti.fi/">Aamuposti</a> &bull; <a class="ui-link" href="https://www.helsinginuutiset.fi/">Helsingin Uutiset</a> &bull; <a class="ui-link" href="https://www.karkkilantienoo.fi/">Karkkilan Tienoo</a> &bull; <a class="ui-link" href="https://www.keski-uusimaa.fi/">Keski-Uusimaa</a> &bull; <a class="ui-link" href="https://www.lappeenrannanuutiset.fi/">Lappeenrannan Uutiset</a> &bull; <a class="ui-link" href="https://www.lopenlehti.fi/">Lopen Lehti</a> &bull; <a class="ui-link" href="https://www.loviisansanomat.fi/">Loviisan Sanomat</a> &bull; <a class="ui-link" href="https://www.luoteis-uusimaa.fi/">Luoteis-Uusimaa</a> &bull; <a class="ui-link" href="https://www.lansi-uusimaa.fi/">Länsi-Uusimaa</a> &bull; <a class="ui-link" href="https://www.lansivayla.fi/">Länsiväylä</a> &bull; <a class="ui-link" href="https://www.mantsalanuutiset.fi/">Mäntsälän Uutiset</a> &bull; <a class="ui-link" href="https://www.nurmijarvenuutiset.fi/">Nurmijärven Uutiset</a> &bull; <a class="ui-link" href="https://www.pyhtaanlehti.fi/">Pyhtäänlehti</a> &bull; <a class="ui-link" href="https://www.seinajoensanomat.fi/">Seinäjoen Sanomat</a> &bull; <a class="ui-link" href="https://www.sipoonsanomat.fi/">Sipoon Sanomat</a> &bull; <a class="ui-link" href="https://www.tamperelainen.fi/">Tamperelainen</a> &bull; <a class="ui-link" href="https://www.turkulainen.fi/">Turkulainen</a> &bull; <a class="ui-link" href="https://www.uusimaa.fi/">Uusimaa</a> &bull; <a class="ui-link" href="https://www.vantaansanomat.fi/">Vantaan Sanomat</a></p><p class="footer__link-farm"><strong>Hämeen Sanomat Oy</strong>: <a class="ui-link" href="https://www.hameensanomat.fi/">Hämeen Sanomat</a> &bull; <a class="ui-link" href="https://www.forssanlehti.fi/">Forssan Lehti</a> &bull; <a class="ui-link" href="https://www.hameensanomat.fi/kaupunkiuutiset/">Hämeenlinnan Kaupunkiuutiset</a></p><p class="footer__link-farm"><strong>Kaakon Viestintä</strong>: <a class="ui-link" href="https://www.esaimaa.fi/">Etelä-Saimaa</a> &bull; <a class="ui-link" href="https://www.ita-savo.fi/">Itä-Savo</a> &bull; <a class="ui-link" href="https://www.juvanlehti.fi/">Juvan Lehti</a> &bull; <a class="ui-link" href="https://www.kaakonkulma.fi/">Kaakonkulma</a> &bull; <a class="ui-link" href="https://www.kangasniemenlehti.fi/">Kangasniemen Kunnallislehti</a> &bull; <a class="ui-link" href="https://www.keskilaakso.fi/">Keskilaakso</a> &bull; <a class="ui-link" href="https://www.kouvolansanomat.fi/">Kouvolan Sanomat</a> &bull; <a class="ui-link" href="https://www.kymensanomat.fi/">Kymen Sanomat</a> &bull; <a class="ui-link" href="https://www.luumaenlehti.fi/">Luumäen Lehti</a> &bull; <a class="ui-link" href="https://www.lansisaimaa.fi/">Länsi-Saimaan Sanomat</a> &bull; <a class="ui-link" href="https://www.lansi-savo.fi/">Länsi-Savo</a> &bull; <a class="ui-link" href="https://www.mikkelinkaupunkilehti.fi/">Mikkelin Kaupunkilehti</a> &bull; <a class="ui-link" href="https://www.joutsenolehti.fi/">Paikallislehti Joutseno</a> &bull; <a class="ui-link" href="https://www.pitajanuutiset.fi/">Pitäjänuutiset</a> &bull; <a class="ui-link" href="https://www.puruvesi.net/">Puruvesi</a> &bull; <a class="ui-link" href="https://www.uutisvuoksi.fi/">Uutisvuoksi</a></p><p class="footer__link-farm"><strong>Keski-Suomen Media</strong>: <a class="ui-link" href="https://www.hankasalmensanomat.fi/">Hankasalmen Sanomat </a> &bull; <a class="ui-link" href="https://www.ksml.fi/">Keskisuomalainen</a> &bull; <a class="ui-link" href="https://www.laukaa-konnevesi.fi/">Laukaa-Konnevesi</a> &bull; <a class="ui-link" href="https://www.sampolehti.fi/">Sampo</a> &bull; <a class="ui-link" href="https://www.sisasuomenlehti.fi/">Sisä-Suomen Lehti</a> &bull; <a class="ui-link" href="https://www.sjl.fi/">Suur-Jyväskylän Lehti</a> &bull; <a class="ui-link" href="https://www.viispiikkinen.fi/">Viispiikkinen</a> &bull; <a class="ui-link" href="https://www.viitasaarenseutu.fi/">Viitasaaren Seutu</a></p><p class="footer__link-farm"><strong>Mediatalo ESA</strong>: <a class="ui-link" href="https://www.ess.fi/">Etelä-Suomen Sanomat</a> &bull; <a class="ui-link" href="https://www.itahame.fi/">Itä-Häme</a> &bull; <a class="ui-link" href="https://www.keski-hame.fi/">Keski-Häme</a> &bull; <a class="ui-link" href="https://www.seutuneloset.fi/">Seutuneloset</a> &bull; <a class="ui-link" href="https://www.uusilahti.fi/">Uusi Lahti</a></p><p class="footer__link-farm"><strong>Savon Media</strong>: <a class="ui-link" href="https://www.heinavedenlehti.fi/">Heinäveden Lehti</a> &bull; <a class="ui-link" href="https://www.iisalmensanomat.fi/">Iisalmen Sanomat</a> &bull; <a class="ui-link" href="https://www.joroistenlehti.fi/">Joroisten Lehti</a> &bull; <a class="ui-link" href="https://www.koillis-savo.fi/">Koillis-Savo</a> &bull; <a class="ui-link" href="https://www.mattijaliisa.fi/">Matti ja Liisa</a> &bull; <a class="ui-link" href="https://www.miilu.fi/">Miilu</a> &bull; <a class="ui-link" href="https://www.pieksamaenlehti.fi/">Pieksämäen Lehti</a> &bull; <a class="ui-link" href="https://www.pielavesi-keitele.fi/">Pielavesi-Keitele</a> &bull; <a class="ui-link" href="https://www.pitajalainen.fi/">Pitäjäläinen</a> &bull; <a class="ui-link" href="https://www.savonsanomat.fi/">Savon Sanomat</a> &bull; <a class="ui-link" href="https://www.sisa-savolehti.fi/">Sisä-Savo</a> &bull; <a class="ui-link" href="https://www.soisalonseutu.fi/">Soisalon Seutu</a> &bull; <a class="ui-link" href="https://www.tollotin.fi/">Töllötin</a> &bull; <a class="ui-link" href="https://www.uutis-jousi.fi/">Uutis-Jousi</a> &bull; <a class="ui-link" href="https://www.viikkosavo.fi/">Viikkosavo</a> &bull; <a class="ui-link" href="https://www.warkaudenlehti.fi/">Warkauden Lehti</a></p>
									</div>
	</div>
</div>




		
								
	<script>
		if (!DOMTokenList.prototype.replace) {
			// IE Polyfill
			DOMTokenList.prototype.replace = function (a, b) {
				if (this.contains(a)) {
						this.add(b);
						this.remove(a);
						return true;
				}
				return false;
			}
		}

		document.querySelector('.no-js').classList.replace('no-js', 'js');

		// User agent sniffing is not reliable and it's going away.
		// Use only to sprinkle a little bit of progressive enhancement on top.
		// Dear Apple, stop lying, iPad on iOS 13 is not a Mac. You're turning into 90s Microsoft.
		var userAgent = navigator.userAgent || navigator.vendor || window.opera;
		if (/android/i.test(userAgent)) {
			document.querySelector('html').classList.add('device__user-agent--android');
		} else if (/iPad|iPhone|iPod/i.test(userAgent) && !window.MSStream) {
			document.querySelector('html').classList.add('device__user-agent--ios');
		} else if (/macintosh/i.test(userAgent) && navigator.maxTouchPoints > 1) {
			document.querySelector('html').classList.add('device__user-agent--ios');
		}
	</script>
	<script>
	// Element.closest() needs a polyfill for older browsers.
	// While we only need the closest() functionality for mobile browsers,
	// we don't want the code to fail even on old desktop browsers.
	// https://developer.mozilla.org/en-US/docs/Web/API/Element/closest#Polyfill
	// https://developer.mozilla.org/en-US/docs/Web/API/Element/closest#Browser_compatibility
	if (!Element.prototype.matches) {
		Element.prototype.matches = Element.prototype.msMatchesSelector || Element.prototype.webkitMatchesSelector;
	}

	if (!Element.prototype.closest) {
		Element.prototype.closest = function(s) {
			var el = this;

			do {
				if (el.matches(s)) return el;
				el = el.parentElement || el.parentNode;
			} while (el !== null && el.nodeType === 1);
			return null;
		};
	}

	// Navigation dropdown
	// This progressive enhancement:
	// 1) Toggles desired DOM element, making sure only one is open at a time
	// 2) On small screens ensures the dropdown is always scrollable by:
	//    - Making .navbar the full height of the screen
	//    - Preventing scrolling the body content underneath
	document.querySelectorAll('.navbar .js-toggler').forEach(function(toggler) {
		var target = document.getElementById(toggler.getAttribute('data-toggle'));
		if (target) {
			toggler.addEventListener('click', function(e) {
				e.preventDefault();

				if (window.getComputedStyle(target).display === 'block') {
					// This toggle is open

					// Close this toggle
					target.classList.remove('navbar__dropdown--is-open');

					// Remove .navbar--is-open from parent .navbar (and possible .navbar--is-fullsized)
					target.closest('.navbar').classList.remove('navbar--is-open', 'navbar--is-fullsized');

					// Remove .ui-prevent-scroll from body on smaller screens (and possibly from larger as well)
					document.querySelector('body').classList.remove('ui-prevent-scroll--on-smaller-screens', 'ui-prevent-scroll');
				} else {
					// This toggle is closed

					// If other toggles are open, close them
					document.querySelectorAll('.navbar__dropdown--is-open').forEach(function(item) {
						item.classList.remove('navbar__dropdown--is-open');
					});

					// Open this toggle
					target.classList.add('navbar__dropdown--is-open');

					// Add .navbar--is-open to parent .navbar
					target.closest('.navbar').classList.add('navbar--is-open');

					// Add .ui-prevent-scroll to body on smaller screens
					document.querySelector('body').classList.add('ui-prevent-scroll--on-smaller-screens');

					// Make sure navigation is never larger than screen
					if ((target.offsetHeight + target.closest('.navbar').offsetHeight) >= window.innerHeight) {
						target.closest('.navbar').classList.add('navbar--is-fullsized');
						document.querySelector('body').classList.add('ui-prevent-scroll');
					}
				}
			});
		}
	});

	// Fixed navbar is a js-only functionality (because padding depends on height, which is not static)
	document.querySelectorAll('.navbar--fixed').forEach(function(item) {
		item.classList.add('navbar--is-fixed');
		item.parentNode.style.paddingTop = item.offsetHeight + 'px';
	});

	// Set main fixed navbar height to a CSS variable to make anchor links work perfectly
	var mainFixedNavbar = document.querySelector('.navbar.navbar--is-fixed');
	if (mainFixedNavbar) {
		var mainFixedNavbarHeightWithOffset = mainFixedNavbar.offsetHeight + 10;
		document.documentElement.style.setProperty('--fixed-navbar-height', mainFixedNavbarHeightWithOffset + 'px');
	}
</script>

	<script src="/theme/css/includes/waypoints/lib/noframework.waypoints.min.js"></script>
	<script>
		// A simple Waypoints navbar content switcher (Sisältö/Takaisin)
		var waypointNavbarPrimary = document.querySelector('.js-waypoint-navbar-primary');
		var waypointNavbarSecondary = document.querySelector('.js-waypoint-navbar-secondary');

		if (waypointNavbarPrimary && waypointNavbarSecondary) {
			var waypointNavbar = new Waypoint({
				element: document.getElementById('sisalto'),
				handler: function() {
					if (window.getComputedStyle(waypointNavbarPrimary).display === 'block') {
						waypointNavbarPrimary.style.display = 'none';
						waypointNavbarSecondary.style.display = 'block';
					} else {
						waypointNavbarPrimary.style.display = 'block';
						waypointNavbarSecondary.style.display = 'none';
					}
				},
				offset: mainFixedNavbarHeightWithOffset
			});
		}

		// Super duper awesome link back/home
		document.querySelectorAll('a.js-link-back-or-home').forEach(function(item) {
			// Referrer supports new tab/window and provides visual cue.
			// Note: referrer isn't always available (browser, tab, window, bookmark, privacy).
			if (typeof(document.referrer) === 'string' && document.referrer.length > 0) {
				item.setAttribute('href', document.referrer);
			}

			// Overwrite link with history.go, as it also remembers scroll position
			if (history.length > 1) {
				var stepsToGoBack = -1;

				// Ignore in-page hash navigation when going back (crude version)
				window.onhashchange = function() {
					if (location.hash === "#kommentit") {
						stepsToGoBack = -2;
					}
				}

				item.addEventListener('click', function(e) {
					e.preventDefault();
					history.go(stepsToGoBack); // history.go(-1) == history.back()
				});
			}
		});

	</script>

	<script>
	// Show more
	// This progressive enhancement:
	// 1) Activates the target of all .show-more__reveal links with a class.
	// 2) Removes pointless functionality if target element doesn't exist.
	document.querySelectorAll('.show-more__reveal').forEach(function(link) {
		var target = document.getElementById(link.href.split('#')[1]);
		if (target) {
			link.addEventListener('click', function(e) {
				target.classList.add('show-more__target--js-activated');
				e.preventDefault();
			});
		} else {
			// Graceful mode removes reveal functionality
			link.parentNode.classList.add('show-more__reveal-container--is-broken');

			// Hardcore mode removes all links
			// link.parentElement.style.display = 'none';
		}
	});
</script>
							<script class="coral-script" src="//coral.diks.fi/assets/js/count.js" defer></script>
	<script>
		// Service Worker
		if ('serviceWorker' in navigator) {
			window.addEventListener('load', function() {
				navigator.serviceWorker.register('/sw.js').then(
					function(registration) {
						console.log('PWA: Service worker registered to scope: ', registration.scope);
					},
					function(err) {
						console.error('PWA: Service worker failed to register with error: ', err);
					}
				);
			});
		}
	</script>

	<link rel="stylesheet" href="/theme/css/includes/lightgallery/css/lightgallery.min.css">
<script src="/theme/css/includes/lightgallery/js/lightgallery.min.js"></script>
<script src="/theme/css/includes/lightgallery/js/lg-autoplay.min.js"></script>
<script src="/theme/css/includes/lightgallery/js/lg-fullscreen.min.js"></script>
<script src="/theme/css/includes/lightgallery/js/lg-thumbnail.min.js"></script>
<script src="/theme/css/includes/lightgallery/js/lg-zoom.min.js"></script>


	<script>
	// lightGallery
	// Separate gallery for every .js-lightgallery
	// Gallery items come from .js-lightgallery .js-lightgallery__link
	// https://sachinchoolur.github.io/lightgallery.js/docs/api.html
	document.querySelectorAll('.js-lightgallery').forEach(function(gallery) {
		// Thumbnails come from img inside the links, unless links specify data-thumbnail
		var thumbnailSource = (gallery.getElementsByClassName('js-lightgallery__link')[0].hasAttribute('data-thumbnail')) ? ('data-thumbnail') : (false);

		// Initialize
		lightGallery(gallery, {
			actualSize: false, // Enable actual pixel icon
			download: false, // Enable download button
			hideControlOnEnd: true, // Hide prev/next button on first/last image
			loop: false, // Ability to loop back to beginning from last element
			exThumbImage: thumbnailSource,
			selector: '.js-lightgallery__link' // Custom selector instead of just child
		});
	});
</script>



			

			
						</body>
</html>
